Some Assessment generations failing

Incident Report for SupaHuman

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 17:10 NZST

Identified

Some Assessment generations for AU are failing. This issue is being worked on
Posted Jul 01, 2026 - 15:56 NZST
This incident affects: Resource Generation.