Degraded performance when generating resources in AU

Incident Report for SupaHuman

Resolved

Issue resolved
Posted Jun 09, 2026 - 09:18 NZST

Update

We are continuing to work on a fix for this issue.
Posted Jun 08, 2026 - 10:55 NZST

Identified

Resource generations are taking longer than usual and in some instances failing. The issue has been identified and is being worked on
Posted Jun 08, 2026 - 10:55 NZST
This incident affected: Resource Generation.