Question re-generation failing

Incident Report for SupaHuman

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 12:03 NZST

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2026 - 12:03 NZST

Identified

Selecting the regeneration button for questions, instructions or any section of a resource is currently failing. We have identified the issue and are working on a fix for this.
Posted Jul 23, 2026 - 11:45 NZST
This incident affected: Resource Generation.