Training materials generation failing for some clients

Incident Report for SupaHuman

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 08:49 NZST

Identified

This issue has been identified and is only affecting some clients. A fix is currently being worked on
Posted Jun 29, 2026 - 16:49 NZST
This incident affected: Resource Generation.