(AU only) Delayed Assessment Mapping generation

Incident Report for SupaHuman

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2026 - 13:23 NZST

Investigating

We have identified an issue with Assessment mapping generations taking longer than usual and in some cases failing. A fix is being worked on.
Posted Jul 17, 2026 - 13:22 NZST
This incident affects: Resource Generation.